Составить программу паскаль: составить программу в которой осуществляется ввод 3-х целых чисел и
вывод на экран их суммы и произведения. ЗАРАНЕЕ СПАСИБО!!!Ответы на вопрос
Begin
Readln(a,b,c);
Writeln(a+b+c,' ',a*b*c);
end.
Программа на языке Pascal для ввода и вывода суммы и произведения трех целых чисел
Вот пример программы на языке Pascal, которая позволяет пользователю ввести три целых числа и выводит на экран их сумму и произведение:
```pascal program SumAndProduct; var a, b, c, sum, product: integer; begin writeln('Введите три целых числа:'); readln(a); readln(b); readln(c); sum := a + b + c; product := a * b * c; writeln('Сумма чисел равна: ', sum); writeln('Произведение чисел равно: ', product); end. ```
В этой программе мы используем переменные `a`, `b` и `c` для хранения введенных пользователем чисел. Затем мы вычисляем сумму и произведение этих чисел и выводим результаты на экран с помощью процедуры `writeln`.
Чтобы запустить эту программу, вам понадобится среда разработки Pascal, такая как Turbo Pascal или Pascal ABC. Вы можете скопировать этот код в среду разработки и запустить программу, чтобы увидеть результаты.
Примечание: Пожалуйста, учтите, что я предоставил вам пример программы на языке Pascal, но не могу гарантировать ее работоспособность, так как не могу проверить ее выполнение в данной среде разработки.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
