 
Вопрос задан 21.02.2019 в 13:30.
Предмет Информатика.
Спрашивает Шаблотина Анастасия.
Напишите программу даны числа x,y получить большее и меньшее из двух
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Гаур Андрей.
                
     Не знаю, какой язык вы учите в школе, напишу на паскале
program max;
var
x, y: Integer;
begin
if x > y then writeln(IntToStr(x))
else writeln(IntToStr(y));
readln();
end;
                                        program max;
var
x, y: Integer;
begin
if x > y then writeln(IntToStr(x))
else writeln(IntToStr(y));
readln();
end;
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Я могу помочь вам написать программу, которая сравнивает два числа x и y и выводит большее и меньшее из них. Вот один из возможных вариантов решения этой задачи на языке Python:
```python # Вводим два числа x и y с клавиатуры x = int(input("Введите x: ")) y = int(input("Введите y: "))
# Сравниваем x и y и выводим результат if x > y: print("Большее число:", x) print("Меньшее число:", y) elif x < y: print("Большее число:", y) print("Меньшее число:", x) else: print("Числа равны:", x) ```
Надеюсь, это поможет вам. Если у вас есть другие вопросы, я буду рад ответить.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			