Вопрос задан 21.02.2019 в 00:03.
Предмет Информатика.
Спрашивает Севмаш Фок.
напишите программу вычисления периметра квадрата с целыми числами integer
Ответы на вопрос
Отвечает Кошевой Владислав.
Var a:integer;
begin
writeln('введите сторону квадрата');
readln (a);
writeln('периметр квадрата = ', A*4);
end.
begin
writeln('введите сторону квадрата');
readln (a);
writeln('периметр квадрата = ', A*4);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для вычисления периметра квадрата с целыми числами можно написать программу на языке программирования. Вот пример программы на языке Python:
```python
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 36
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
