Вопрос задан 19.02.2019 в 23:29. Предмет Информатика. Спрашивает Хрулёва Мирра.

Пожалуйста, помогите: Составить программу паскаль для нахождения суммы двузначных четных чисел.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Емельянова Яна.
Var 
a,s:integer;
begin
a:=9;
s:=0;
while a<99 do
begin
inc(a);
if (a mod 2 = 0) then
s:=s+a;
end;
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке Паскаль, которая находит сумму двузначных четных чисел:

```pascal program SumOfEvenNumbers;

var number, sum: integer;

begin sum := 0; for number := 10 to 99 do begin if (number mod 2 = 0) then // проверяем, является ли число четным begin sum := sum + number; // добавляем число к сумме end; end; writeln('Сумма двузначных четных чисел: ', sum); end. ```

В этой программе мы используем переменные `number` и `sum`. Перемен

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос