
Составить программу,где нужно ввести возраст Антона,Бориса и Виктора.И определить кто из них
старше))Помогите пожалуйста!!!

Ответы на вопрос

begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.



Пример программы на языке Python для определения старшего из трех людей:
```python # Ввод возраста Антона anton_age = int(input("Введите возраст Антона: "))
# Ввод возраста Бориса boris_age = int(input("Введите возраст Бориса: "))
# Ввод возраста Виктора viktor_age = int(input("Введите возраст Виктора: "))
# Сравнение возрастов и определение старшего if anton_age > boris_age and anton_age > viktor_age: print("Антон старше всех.") elif boris_age > anton_age and boris_age > viktor_age: print("Борис старше всех.") elif viktor_age > anton_age and viktor_age > boris_age: print("Виктор старше всех.") else: print("Возрасты всех трех людей равны или одинаковые.") ```
Программа сначала запрашивает у пользователя ввод возраста Антона, затем Бориса и Виктора. Затем сравнивает эти возрасты и выводит сообщение о том, кто из них старше всех, или сообщение о том, что возрасты всех трех людей равны или одинаковые.


Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili