Вопрос задан 16.02.2019 в 15:16.
Предмет Информатика.
Спрашивает Комиссаров Ярослав.
составить программу и блок схему вывода на экран всех четных двузначных чисел
Ответы на вопрос
Отвечает Кожухов Егор.
var i:integer;
begin
for i:=2 to 98 do if (i mod 2)=0 then write(i:3);
end.
Увы, ASCII-артом не владею, поэтому составить блок-схему не смогу
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
