Вопрос задан 15.02.2019 в 17:09. Предмет Информатика. Спрашивает Айдарулы Мухаммеджан.

Составить программу которая находит большее из 2-ух введённых чисел и выводит его на экран.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Матюшёнок Стефания.
Program z1;
var x,y:integer;
begin
readln(x,y);
if x>y then writeln(x) else writeln (y);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для решения данной задачи можно написать программу на языке Python. Вот пример такой программы:

```python # Ввод двух чисел num1 = float(input("Введите первое число: ")) num2 = float(input("Введите второе число: "))

# Сравнение чисел и вывод большего числа if num1 > num2: print("Большее число:", num1) else: print("Большее число:", num2) ```

В этой программе мы сначала запрашиваем у пользователя два числа с помощью функции `input()`. Затем мы сравниваем эти числа с помощью условного оператора `if-else` и выводим большее число на экран.

Например, если пользователь введет первое число 5 и второе число 10, программа выведет "Большее число: 10".

Примечание: Данная программа предполагает, что пользователь будет вводить числа. Если пользователь введет что-то другое, программа может вызвать ошибку. Чтобы избежать этого, можно добавить проверку на корректность введенных данных.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос