 
На паскале нужно написать программу которая запрашивает у пользователя адрес и номер телефона
заранее СПАСИБО)))) 0
        0
         0
        0
    Ответы на вопрос
 
        var
hrayaz, hrayaz2: string;
writeln ('Введите Ваш адрес'); readln (hrayaz);
writeln ('Введите Ваш номер телефона'); readln (hrayaz2);
end.
 0
                    0
                     0
                    0
                 
        begin
writeln("Введите адрес: ");
readln(address);
writeln("Введите номер телефона: ");
readln(telephone);
end.
 0
                    0
                     0
                    0
                 
            Конечно, я могу помочь вам написать программу на языке Pascal, которая будет запрашивать у пользователя его адрес и номер телефона. Вот пример кода:
```pascal program UserInformation;
var address: string; phoneNumber: string;
begin writeln('Введите ваш адрес: '); readln(address); writeln('Введите ваш номер телефона: '); readln(phoneNumber); writeln('Вы ввели следующую информацию:'); writeln('Адрес: ', address); writeln('Номер телефона: ', phoneNumber); writeln('Спасибо за предоставленные данные!'); end. ```
В этой программе мы используем переменные `address` и `phoneNumber` для сохранения введенных пользователем данных. С помощью `writeln` мы запрашиваем у пользователя ввести адрес и номер телефона, а затем считываем их с помощью `readln`. После этого программа выводит введенную информацию на экран и завершается с сообщением благодарности.
Надеюсь, это поможет вам написать нужную программу на Pascal. Если у вас возникнут дополнительные вопросы, не стесняйтесь задавать их.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			