Вопрос задан 28.04.2018 в 14:00.
Предмет Информатика.
Спрашивает Гоппе Александра.
Составьте программу которая выводит на экран пример на умножение двух целых чисел,запрашивает ответ
пользователя.проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись" .а также правильный результатОтветы на вопрос
Отвечает Богдашин Никита.
var a,b,sum:integer;
begin
randomize;
a:=random(10);
b:=random(10);
write(a,"*",b,"=");
read(sum);
if sum=(a*b) then write("Pravilno!") else write("Neverno");
readln
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
