
Вопрос задан 13.02.2019 в 10:30.
Предмет Информатика.
Спрашивает Логунов Дмитрий.
СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины
радиуса R. Определить, сколько жемчужин он сможет нанизать на эту нить.

Ответы на вопрос

Отвечает Подолянчик Светлана.
Program abc;
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili