Вопрос задан 11.02.2019 в 18:57.
Предмет Информатика.
Спрашивает Доновский Слава.
написать программу на языке Паскаля . Заданы координаты двух точек. Определите, расположены ли они
на одной окружности с центром в начале координат. Результат присвоить символьной переменной. Две точки находятся на одной окружности, если длины радиус-векторов, соединяющих эти точки с началом координат, равны (проверку на равенство осуществить с точностью до е=1.0Е-3)Ответы на вопрос
Отвечает Олжагали Яссин.
var x1,x2,y1,y2:real;
a:string;
begin
readln(x1,y1);
readln(x2,y2);
if abs(x1/y1)=abs(x2/y2) then a:='вот здесь я незнаюi';
writeln(a);
end.
Отвечает Рамазанова Валерия.
var x1,x2,y1,y2:real;
a:string;
begin
readln(x1,y1);
readln(x2,y2);
if abs(x1/y1)=abs(x2/y2) then a:='Na odnoi okrujnosti' else a:='Ne na odnoi okrujnosti';
writeln(a);
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
