
Вопрос задан 11.02.2019 в 15:35.
Предмет Информатика.
Спрашивает Сауляк Нина.
PASCAL ABC. Составьте программу для нахождения массовой доли вещества в растворе. Масса
растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры. Указание Массовая доля вещества в растворе вычесляется по формуле: ω=m₁/m

Ответы на вопрос

Отвечает Максакова Ангелина.
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.


Топ вопросов за вчера в категории Информатика

Информатика 572

Информатика 1113

Информатика 10

Информатика 32

Информатика 16

Информатика 578

Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili