Вопрос задан 10.02.2019 в 20:40.
Предмет Информатика.
Спрашивает Мальцев Денис.
Составить программу на Паскале которая определяет является ли х введённая с клавиатуры корнем
уравнения :корень из х+3 -1/х+х2-2=0Ответы на вопрос
Отвечает Цветочная Фея.
import java.util.*;
import java.lang.*;
class Brainly{
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
System.out.print("Enter x: ");
int x = sc.nextInt();
if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
import java.lang.*;
class Brainly{
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
System.out.print("Enter x: ");
int x = sc.nextInt();
if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
