Вопрос задан 10.02.2019 в 20:20.
Предмет Информатика.
Спрашивает Бекетов Тимофей.
Помогите составить программу ,позволяющую найти произведение всех 3ехзначных натуральных
чисел,каждое из которых при делении на 7 дает остаток 3.Ну,или подправьте ту прогу,что я составила,а то что-то у меня она неправильная.
Ответы на вопрос
Отвечает Заблоцкая Алина.
Program morningglory;
uses crt;
var y,i:integer;
P:=1;
begin for i:=100 to 999 do
if i mod 7=3 then begin
P:=P*i);
end;
writeln ('Произведение чисел, дающих при делении на 7 остаток 3 =',P);
end.
uses crt;
var y,i:integer;
P:=1;
begin for i:=100 to 999 do
if i mod 7=3 then begin
P:=P*i);
end;
writeln ('Произведение чисел, дающих при делении на 7 остаток 3 =',P);
end.
Отвечает Сакович Лера.
Var a,i: integer;
begin
a:=1;
for i = 100 to 999 do
begin
if (i mod 3)=7 then
a:=a*i;
end;
writeln (a);
end.
тип того
begin
a:=1;
for i = 100 to 999 do
begin
if (i mod 3)=7 then
a:=a*i;
end;
writeln (a);
end.
тип того
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
