Вопрос задан 09.02.2019 в 02:23. Предмет Информатика. Спрашивает Евдокимова Александра.

Написать программу в паскале Три сопротивления R1, R2 и R3соединены параллельно. Найти

сопротивление соединения R0.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Рафальский Егор.
Program begin_20;
var r1,r2,r3,r0:real;
begin writeln('введите сопротивление R1');
readln(r1);
writeln('введите сопротивление R2');
readln(r2);
writeln('введите сопротивление R3');
readln(r3);
r0:=1/(1/r1+1/r2+1/r3);
writeln('общее сопротивление R0',r0:4:4);
Readln;
End.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос