
Вопрос задан 27.04.2018 в 09:42.
Предмет Информатика.
Спрашивает Черняк Маша.
Помогите составить программу в паскале которая заменяет слог "му" на слог "ло". Пожалуйста


Ответы на вопрос

Отвечает Лутфуллин Мансур.
Var s:string; i:integer;begin readln(s); for i:=1 to length(s)-1 do if s[i]+s[i+1]='му' then begin delete(s,i,2); insert('ло',s,i); end; writeln(s);end.
http://mojainformatika.ru/paskal/uroki-paskal-stroki/118-standartnye-proczedury-i-funkczii-primenyae...


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili