Вопрос задан 06.02.2019 в 20:09. Предмет Информатика. Спрашивает Волков Фёдор.

Паскаль. Составить программу введённого пользователем числа(целое или нет; положительное,

отрицательное или нуль; чётное или нечётное)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ахмадеева Ксения.

var a: real;
begin
read(a);
if (a mod 2=0) and(a<>0) then write('четное');
if (a mod 2=0) and(a<>0) then write('не четное');
if a=0 then write('нуль');
if a>0 then write('положительное');
if a<0 then write('отрицательное');
if a=0 then write('нуль');
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос