Вопрос задан 05.02.2019 в 16:21.
Предмет Информатика.
Спрашивает Пронина Александра.
Составить программу даны два числа X и Y найти их сумму разность произведение частное
Ответы на вопрос
Отвечает Иршенко Юлия.
Var a,b,x,y,z,d:real;
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
