Вопрос задан 05.02.2019 в 16:16.
Предмет Информатика.
Спрашивает Иванов Георгий.
Составьте программу вычисления суммы цифр двузначного числа а.Значение а введите с клавиатуры
Пример ввода: 35 Пример вывода: Сумма цифр числа 35 равна 8Ответы на вопрос
Отвечает Губарев Данил.
var
a, sum : integer;
begin
read (a);
sum := a div 10 + a mod 10;
writeln (sum);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
