Вопрос задан 04.02.2019 в 14:29.
Предмет Информатика.
Спрашивает Бондаренко Настя.
Написать программу в C++ задание на фото

Ответы на вопрос
Отвечает Спиридонова Настя.
#include <iostream>
#include <iomanip>
using namespace std;
int main() {
int n=0;
string a[5]={"очень плохо","не удовлетворительно",
"удовлетворительно","хорошо","отлично"};
do { cout<<"оценка: "; cin>>n; }
while ( n<1 || n>5 );
cout<<a[n-1]<<endl;
system("pause");
return 0;
}
#include <iomanip>
using namespace std;
int main() {
int n=0;
string a[5]={"очень плохо","не удовлетворительно",
"удовлетворительно","хорошо","отлично"};
do { cout<<"оценка: "; cin>>n; }
while ( n<1 || n>5 );
cout<<a[n-1]<<endl;
system("pause");
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
