
Вопрос задан 02.02.2019 в 12:15.
Предмет Информатика.
Спрашивает Хайруллин Нурдаулет.
Напишите программу ,которая выводит на экран все подмножества множества: { 1 , 2 , 3,4}.


Ответы на вопрос

Отвечает Горбачёв Максим.
Program rabota_01;
var
a,b,c,d : integer;
Begin
for a:=1 to 4 do
for b:=a+1 to 4 do
for c:=b+1 to 4 do
for d:=c+1 to 4 do
writeln(a:3,b:3,c:3,d:3);
for a:=1 to 4 do
for b:=a+1 to 4 do
for c:=b+1 to 4 do
writeln(a:3,b:3,c:3);
for a:=1 to 4 do
for b:=a+1 to 4 do
writeln(a:3,b:3);
for a:=1 to 4 do
writeln(a:3);
readln;
End.
var
a,b,c,d : integer;
Begin
for a:=1 to 4 do
for b:=a+1 to 4 do
for c:=b+1 to 4 do
for d:=c+1 to 4 do
writeln(a:3,b:3,c:3,d:3);
for a:=1 to 4 do
for b:=a+1 to 4 do
for c:=b+1 to 4 do
writeln(a:3,b:3,c:3);
for a:=1 to 4 do
for b:=a+1 to 4 do
writeln(a:3,b:3);
for a:=1 to 4 do
writeln(a:3);
readln;
End.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili