Вопрос задан 02.02.2019 в 04:06.
Предмет Информатика.
Спрашивает Равшанов Ахмад.
Помогите составить программу в Паскале для задачи: Найти периметр и площадь равнобедренного
треугольника с основанием а и углом при основании 30°Ответы на вопрос
Отвечает Горват Дарья.
//Pascal ABC.net версия 3.2 сборка 1387
begin
var a:=ReadReal();
writeln('S=',0.25*sqrt(a*a/3)*a);
writeln('P=',2*sqrt(a*a/3)+a);
end.
begin
var a:=ReadReal();
writeln('S=',0.25*sqrt(a*a/3)*a);
writeln('P=',2*sqrt(a*a/3)+a);
end.
Топ вопросов за вчера в категории Информатика
Информатика 84
Информатика 45
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
