Вопрос задан 01.02.2019 в 08:16.
Предмет Информатика.
Спрашивает DELETED.
Составьте программу квадратного уравнение и блок схему 0,5х2+2х-4=0 в паскале
Ответы на вопрос
Отвечает Тарасова Лера.
Var d,x1,x2:real;
begin
d:=sqr(2)-4*0.5*(-4);
x1:=(-2+sqrt(d))/(2*0.5);
x2:=(-2-sqrt(d))/(2*0.5);
writeln('x1=',x1:3:1,' x2=',x2:3:1);
end.
begin
d:=sqr(2)-4*0.5*(-4);
x1:=(-2+sqrt(d))/(2*0.5);
x2:=(-2-sqrt(d))/(2*0.5);
writeln('x1=',x1:3:1,' x2=',x2:3:1);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
