
Вопрос задан 29.01.2019 в 09:57.
Предмет Информатика.
Спрашивает Сокіл Артур.
Составьте программу ввода с клавиатуры массива целых чисел а [1..10] и вывода на экран элементов
массива с четными положительными значениями

Ответы на вопрос

Отвечает Елтаев Амирхан.
Program aki;
Var c,s,n,k,I: integer;
a:array[1..100] of integer;
Begin
for I:=1 to 10 do
Readln(a[i]);
for I:1 to 10 do
If (a[i] mod 2 = 0) and (a[i]>0) then writeln (a[i]);
End.
Var c,s,n,k,I: integer;
a:array[1..100] of integer;
Begin
for I:=1 to 10 do
Readln(a[i]);
for I:1 to 10 do
If (a[i] mod 2 = 0) and (a[i]>0) then writeln (a[i]);
End.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili