
Вопрос задан 25.04.2018 в 03:22.
Предмет Информатика.
Спрашивает Митюхин Артём.
Помогите составить программу в паскале!Известна стоимость 1 кг конфет, печенья, яблок. Найти
стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.

Ответы на вопрос

Отвечает Нургазы Али.
Var
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili