Вопрос задан 24.04.2018 в 19:10.
Предмет Информатика.
Спрашивает Коргун Данил.
Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и
попросила ее купить 20 тетрадей и 5 ручек. Сколько денег останется у девочки после покупки? Цены и сумма денег вводятся с клавиатуры.Ответы на вопрос
Отвечает Диденко Анастасия.
Var
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln('Анне не хватит денег');
end.
Топ вопросов за вчера в категории Информатика
Информатика 21
Информатика 11
Информатика 83
Информатика 45
Информатика 64
Информатика 13
Информатика 52
Информатика 211
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
