Вопрос задан 24.04.2018 в 15:27.
Предмет Информатика.
Спрашивает Суминова Маша.
Написать программу в паскалеНапишите программу, подсчитывающую количество различных букв в заданном
слове.Входные данные: ввести строкy Y с длиной не более 255 символов.Выходные данные: вывести одно число, количество различных символов в данной строке.Ответы на вопрос
        Отвечает Азизов Нариман.
                
    var
  y, b: string;
  i: integer;
begin
  readln(y);
  for i := 1 to length(y) do
    if (Pos(y[i], b) = 0) then
      b := concat(b, y[i]);
  writeln(length(b));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			