Вопрос задан 25.01.2019 в 06:54.
Предмет Информатика.
Спрашивает Шацкая Анастасия.
Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете
распишете все решениеОтветы на вопрос
Отвечает Баранов Егор.
Uses crt;
var a:array[1..1000] of integer;
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.
var a:array[1..1000] of integer;
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
