Вопрос задан 24.04.2018 в 13:18.
Предмет Информатика.
Спрашивает Юнусова Милиска.
Составьте программу, которая определяет, принадлежит ли введенное целое число Х интервалу (10, 20),
и выводит на экран соответствующее сообщение:"Принадлежит" либо "Не принадлежит".Ответы на вопрос
Отвечает Порохина Елизавета.
#include<math.h>
int main()
{
int X;
std::cout<<"ВВедите Х"<<std::endl;
std::cin>>X;
if(X>=10 && X<=20)
{
std::cout<<"Принадлежит"<<std::endl;
}
else
{
std::cout<<"Не принадлежит"<<std::endl;
}
system("PAUSE");
return 0;
}
Отвечает Маковийчук Владислав.
var x: integer;
begin
readln(x);
if (x>10)and(x<20) then writeln('Принадлежит')
else writeln('Не принадлежит');
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
