Вопрос задан 24.01.2019 в 22:46.
Предмет Информатика.
Спрашивает Русакович Влад.
Помогите пожалуйста напишите программу 1 задачи 9 класс программа именно с щетчиком

Ответы на вопрос
Отвечает Конаков Ваня.
Var ma,kol,bol,n,x,i:integer;beginread(n);for i:=1 to n do begin read(x); if x<30 then inc(bol); if x>ma then ma:=x; end;writeln(ma);if bol>0 then writeln('YES') else writeln('NO'); end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
