Вопрос задан 21.01.2019 в 13:51.
Предмет Информатика.
Спрашивает Киричек Андрей.
№2. Составить программу для решения задачи: задайте целое число; определите, кратно ли оно 10.
Ответы на вопрос
Отвечает Omarbek Ersin.
Program pascal;
var n :longint;
begin
writeln ('Введите число:');
read(n);
if n>0 then
if n mod 10 =0 then writeln('Число ',n,' кратное 10')
else
writeln('Число ',n,' не кратное 10');
end.
var n :longint;
begin
writeln ('Введите число:');
read(n);
if n>0 then
if n mod 10 =0 then writeln('Число ',n,' кратное 10')
else
writeln('Число ',n,' не кратное 10');
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
