Вопрос задан 23.04.2018 в 13:25.
Предмет Информатика.
Спрашивает Иванова Вероника.
Паскаль: Напишите программу, которая меняет местами значения двух переменных в памяти.
Ответы на вопрос
Отвечает Половникова Анастасия.
Program llllll;
var a,b,c: integer;
begin
writeln('Введите a');
readln(a);
writeln ('Введите b');
readln(b);
c := a;
a := b;
b := c;
writeln('a = ' ,a);
writeln('b = ', b);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
