Вопрос задан 19.01.2019 в 20:16. Предмет Информатика. Спрашивает Голубева Валерия.

Написать программу, Паскаль. Дано натуральное число N. Вычислить S = 1! + 2! +3! + ... + n!

(n>=1)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Швецов Санек.
Var  n, s, b: integer;
begin
  read(n);
  for var i := 1 to n do
  begin
    b:=1;
    for var j := 1 to i do
    begin
      b *= j;
     end;
    s += b;
  end;
  write(s);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос