Вопрос задан 19.01.2019 в 19:31.
Предмет Информатика.
Спрашивает Правосуд Богдан.
составить программу вычисления суммы нечётных чисел от 1 до 99.
Ответы на вопрос
Отвечает Кобякова Елизавета.
//первый вариант
var
i, summ:integer;
begin
summ := 0;
for i := 1 to 99 do
if i mod 2 = 1 then
summ := summ + i;
writeln('Сумма нечетных чисел от 1 до 99 равна: ', summ);
end.
//второй вариант
var
i, summ:integer;
begin
summ := 0;
i := 1;
while i < 100 do
begin
summ := summ + i;
i := i + 2;
end;
writeln('Сумма нечетных чисел от 1 до 99 равна: ', summ);
end.
Топ вопросов за вчера в категории Информатика
Информатика 11
Информатика 1255
Информатика 115
Информатика 1220
Информатика 11
Информатика 10
Информатика 66
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
