Вопрос задан 19.01.2019 в 18:19.
Предмет Информатика.
Спрашивает Быков Дима.
Помогите пожалуйста! Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и
высчитывает количество элементов с четными значениямиОтветы на вопрос
Отвечает Тихая Валерия.
var
n,i: integer;
a: array [1..10] of integer;
begin
n:=0;
for i:=1 to 10 do
begin
read (a[i]);
if a[i] mod 2=0 then n:=n+1;
end;
writeln ('четных значений -',n);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
