Вопрос задан 19.01.2019 в 16:57. Предмет Информатика. Спрашивает Маринов Даня.

Программирование на Java. Помогите пожалуйста составить программу. СРОЧНО. Известны данные о

количестве осадков, выпавших за каждый день февраля. Верно ли, что по чётным числам выпало больше осадков, чем по нечётным?
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Синицын Толя.
Import java.util.*;
import java.lang.*;
import java.io.*;

class Ideone
{
    public static void main (String[] args) throws java.lang.Exception
    {
        Scanner in = new Scanner(System.in);
        int[] arr = new int[29];
        int s1 = 0, s2 = 0;
            for(int i = 0; i < arr.length; i++){
                arr[i] = (int)(Math.random() * 3);
                if (arr[i] % 2 == 0) {
                    s1 += arr[i];
                }
                else if (arr[i] % 2 != 0) {
                    s2 += arr[i];
                }
            }
            if (s1 == s2) {
                System.out.println("Yes");
            } else {
                System.out.println("No");
            }
     }
}
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос