Вопрос задан 19.01.2019 в 10:57.
Предмет Информатика.
Спрашивает Рыжов Никита.
Соос мало времени Pascal abc net Составить программу Найти разницу между наибольшим и наименьшим из
пяти часелОтветы на вопрос
Отвечает Гулей Алина.
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
