Вопрос задан 19.01.2019 в 10:54.
Предмет Информатика.
Спрашивает Свищёва Настя.
Написать в паскаль вычислить значение выражения y=|x|-2*|z| . Входные данные вводятся пользователем
с экрана. Вывод так же на экранОтветы на вопрос
Отвечает Матвеева Александрина.
Var x, z: integer;
begin
readln(x, z);
writeln('y(', x, ',', z, ') = |', x, '| - 2 * |', z, '| = ', abs(x) - 2 * abs(z));
end.
begin
readln(x, z);
writeln('y(', x, ',', z, ') = |', x, '| - 2 * |', z, '| = ', abs(x) - 2 * abs(z));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
