Вопрос задан 19.01.2019 в 08:17. Предмет Информатика. Спрашивает Егорова Оля.

Написать программу, которая бы по введенному номеру времени года (1- зима,2-весна,3-лето,4-осень)

выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мацукевич Юля.
Var a:integer;
begin
write('введите время года');
readln(a);
case a of
1:writeln('декабрь-31,январь-30,февраль-28');
2:writeln('март-31,апрель-30,май-31');
3:writeln('июнь-30,июль-31,август-31');
4:writeln('сентябрь-30,октябрь-31,ноябрь-30')
else
writeln('таких чисел нет');
readln;
end.

Надеюсь на лучший ответ;)
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос