Вопрос задан 18.01.2019 в 07:46.
Предмет Информатика.
Спрашивает Мелешенко Настя.
Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N
псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта. (Pascal ABC)Ответы на вопрос
Отвечает Шишова Ульяна.
Program Primer;
Uses crt;
var n, i: integer;
begin
randomize;
readln (n);
for i:=1 to n do
begin
n:=random(1000);
write (n, ' ');
end;
readln;
end.
Uses crt;
var n, i: integer;
begin
randomize;
readln (n);
for i:=1 to n do
begin
n:=random(1000);
write (n, ' ');
end;
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
