Вопрос задан 17.01.2019 в 19:05.
Предмет Информатика.
Спрашивает Ежова Иляна.
Составить программу для нахождения значения выражения при А=9 и любом Х (значение Х вводится с
клавиатуры) y=2-x/12+|х|/a - кор квадратн из AОтветы на вопрос
Отвечает Ахмадулина Лада.
Program n1;
Uses CRT;
Const a=9;
Var x,y: real;
begin
ClrScr;
Writeln('Vvedite X');
Readln(x);
y:=2-x/12+abs(x)/a-sqrt(a);
writeln(y:5:4);
readln
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
