Вопрос задан 17.01.2019 в 16:47.
Предмет Информатика.
Спрашивает Сероглазова Глаша.
Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что
масса каждой песчинки составляет m граммов (0.001 <= m <= 0.005).Ответы на вопрос
Отвечает Аманова-Исалина-Римова Айганым.
Const
m1:double=1e-9; { масса песчинки в тоннах }
m2:double=5e-9;
var
m:double;
k1,k2:longint;
begin
Write('Введите массу песка в тоннах: '); Readln(m);
k1:=Trunc(m/m1);
k2:=Trunc(m/m2);
Writeln('Количество песчинок составляет от ',k2,' до ',k1)
end.
m1:double=1e-9; { масса песчинки в тоннах }
m2:double=5e-9;
var
m:double;
k1,k2:longint;
begin
Write('Введите массу песка в тоннах: '); Readln(m);
k1:=Trunc(m/m1);
k2:=Trunc(m/m2);
Writeln('Количество песчинок составляет от ',k2,' до ',k1)
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
