Вопрос задан 16.01.2019 в 12:36.
Предмет Информатика.
Спрашивает Жулкайдар Дамир.
Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу,
которая выведет элементы массива, номера которых четныОтветы на вопрос
Отвечает Шульц Наташа.
Var a:array[0..100] of integer;
n,i:integer;
begin
writeln('Введите количество элементов массива');
read(n);
for i:=0 to n-1 do read(a[i]);
for i:=0 to n-1 do
if i mod 2=0 then write(a[i],' ');
end.
n,i:integer;
begin
writeln('Введите количество элементов массива');
read(n);
for i:=0 to n-1 do read(a[i]);
for i:=0 to n-1 do
if i mod 2=0 then write(a[i],' ');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
