Вопрос задан 15.01.2019 в 07:45.
Предмет Информатика.
Спрашивает Пудовкина Полина.
1. Написать программу вычисления корня линейного уравнения kx + b = 0/ 2. Даны два числа.
Определите, равны или не равны эти числа.Ответы на вопрос
Отвечает Берегельский Михаил.
Var k,b:real;
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
