Вопрос задан 14.01.2019 в 23:51.
Предмет Информатика.
Спрашивает Корнеенко Валерия.
«Условный оператор». Написать программу на языке Паскаль: Даны четыре числа. Определить количество
чисел, которые больше 10.Ответы на вопрос
Отвечает Капралов Михаил.
Var a,b,c,d:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
