Вопрос задан 14.01.2019 в 21:04.
Предмет Информатика.
Спрашивает Гараева Дарья.
Нужно написать программу в паскале:Дано целое трёхзначное число, определить является ли оно чётным.
Ответы на вопрос
Отвечает Карпук Лєра.
Program pr;
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
