Вопрос задан 14.01.2019 в 14:36.
Предмет Информатика.
Спрашивает Митина Ольга.
ПО ПАСКАЛЬ..Помогите пожалуйста я пропустила эту тему(((Составьте программу поиска первого числа
Фибоначчи, большего m(m<1).Запустите программу на выполнение..Ответы на вопрос
Отвечает Сафонов Сергей.
program noname;
uses crt;
var
f,f1,f2,m:longint;
begin
clrscr;
write('m=');
readln(m);
f1:=1;
f2:=1;
while f<=m do begin
f:=f1+f2;
f2:=f1;
f1:=f;
end;
writeln('f=',f);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
