Вопрос задан 14.01.2019 в 12:26.
Предмет Информатика.
Спрашивает Вашурина Даша.
Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне
от 1 до 10. в PascalABCОтветы на вопрос
Отвечает Лебеденко Игорь.
Program asd;
var chet,nechet,i:integer;
begin
for i:=1 to 10 do begin
If (i div 2)=0 then chet:=chet*i;
If (i div 2)=1 then nechet:=nechet+i
end;
Writeln(chet,nechet);
end.
Отвечает Лапшина Даша.
uses Crt;
var s,i:integer;
begin
ClrScr;
i:=0;
s:=0;
While i<10 do
Begin
i:=i+2;
s:=s+i;
end;
writeln('Summa chetnih ot 1 do 10 = ', s);
i:=1;
s:=1;
While i<9 do
Begin
i:=i+2;
s:=s*i;
end;
writeln('Proizv nechetnih ot 1 do 10 = ', s);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
