Вопрос задан 14.01.2019 в 04:44.
Предмет Информатика.
Спрашивает Максимова Мария.
Даю 15 баллов! Pascal ABC составьте программу в которой осуществляется ввод двух целых чисел с
клавиатуры и выводом на экран монитора значения их выраженияОтветы на вопрос
Отвечает Басаргина Галина.
значения их выражения? Думаю, речь идет о произведении
Итак, ниже даю исходный код этой программы, но думаю, что на сайте автоматически уберется перенос строки, поэтому добавлю скриншот, чтобы было понятно, как код должен выглядеть
program a1; begin; var a, b, c: integer; writeln('Введите первое число' ); readln(a); writeln('Введите второе число'); readln(b); c:=a*b; writeln('Произведение чисел равно: ', c);
readln; end.
Итак, ниже даю исходный код этой программы, но думаю, что на сайте автоматически уберется перенос строки, поэтому добавлю скриншот, чтобы было понятно, как код должен выглядеть
program a1; begin; var a, b, c: integer; writeln('Введите первое число' ); readln(a); writeln('Введите второе число'); readln(b); c:=a*b; writeln('Произведение чисел равно: ', c);
readln; end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
