Вопрос задан 14.01.2019 в 00:55. Предмет Информатика. Спрашивает Князева Ира.

Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с

предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сон Алихан.
1)
Var
i,n:integer;
begin
n:=0;
i:=0;
while i<>100 do begin
i:=i+1;
n:=n+i;
end;
writeln(n);
end.
2)
Var
i,n:integer;
begin
n:=0;
i:=0;
repeat
I:=i+1;
n:=n+i;
until i=100;
writeln(n);
end.
3)
Var
i,n:integer;
begin
n:=0;
i:=0;
For i:=0 to 100 do
n:=n+i;
writeln(n);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос